Flying Eagles Aviation - Power Outage at EMU – Incident details

Power Outage at EMU

Resolved
Major outage
Started 4 months agoLasted about 8 hours

Affected

FlyingEagles.Online Web Portal
FlyingEagles Web Helpdesk
Dispatch Phone Line
Dispatch Email
Dispatch Weather Briefing
Leidos Weather Briefing
Updates
  • Resolved
    Resolved

    This incident has been resolved. Thank you for your patience.

  • Identified
    Identified

    The recent power outage at EMU kicked out many custom made systems. We are currently working on rebuilding arrays.