Flying Eagles Aviation - Power Outage at Datacenter – Incident details

Power Outage at Datacenter

Resolved
Major outage
Started 19 days agoLasted 25 minutes

Affected

EMU Aviation EFB App

Degraded performance from 5:44 PM to 6:10 PM

E-SMS Safety Management System

Partial outage from 5:44 PM to 6:10 PM

Flight Ops Phone Line (734-480-8777)

Major outage from 5:44 PM to 6:10 PM

Main Phone Lines (734-487-4691)

Major outage from 5:44 PM to 6:10 PM

Flight Ops Email

Major outage from 5:44 PM to 6:10 PM

Flight Ops Weather Briefing

Major outage from 5:44 PM to 6:10 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.